Partial disruption of the TravelSpirit environment

Incident Report for TravelSpirit

Resolved

This incident has been resolved.
Posted Mar 21, 2025 - 09:56 CET

Identified

The issue has been identified and a fix is being implemented. We had a partly downtime between 9:17 and 9:31.
Posted Mar 21, 2025 - 09:55 CET
This incident affected: TravelSpirit Backoffice & CRM.