Small selection of e-mails are sent twice

Incident Report for TravelSpirit

Postmortem

During the release of TravelSpirit 3.25.0 last Monday we released a new way of sending out emails that is more reliable, observable and less prone to errors than the current method. However, due to human error during the release proces, both the old email sending method (< version 3.24.0) and the new method (version 3.25.0) were active simultanously. This led to a subset of emails being sent out twice.

We have fixed this issue and plan to roll out new email sending method again later this week.

Posted Jun 25, 2025 - 15:21 CEST

Resolved

This incident has been resolved.
Posted Jun 25, 2025 - 13:55 CEST

Identified

The issue has been identified and we are currently working on a solution to solve this issue.
Posted Jun 25, 2025 - 09:55 CEST
This incident affected: TravelSpirit Backoffice & CRM.