Still some issues with sending e-mails out of TravelSpirit

Incident Report for TravelSpirit

Resolved

The issue has been resolved and we are currently monitoring the sending e-mails.
Posted Aug 21, 2025 - 07:34 CEST

Monitoring

The root cause for the issue has been found and will be deployed tonight. In the meantime some e-mails which are currently stuck could be send out of TravelSpirit. As from midnight mostly all e-mails will be sent.
Posted Aug 20, 2025 - 16:50 CEST

Update

We are currently in contact with Amazon to solve this issue as soon as possible.
Posted Aug 20, 2025 - 15:43 CEST

Update

We are working on a fix for this issue. The emails that are currently failing, will be send once we have fixed the issue.
Posted Aug 20, 2025 - 13:32 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 20, 2025 - 12:19 CEST
This incident affected: TravelSpirit Backoffice & CRM.