Global outage Cloudflare - Travelspirit impact

Incident Report for TravelSpirit

Postmortem

For more information as to what happened at Cloudflare, please refer to https://blog.cloudflare.com/cloudflare-service-outage-june-12-2025/

Posted Jun 16, 2025 - 09:50 CEST

Resolved

We are closely monitoring the issues at Cloudflare. All Travelspirit have been restored.
Posted Jun 12, 2025 - 22:34 CEST

Monitoring

Cloudflare has identified the issue and is working to resolve it. Travelspirit applications seem to be restored but we are monitoring further isssues
Posted Jun 12, 2025 - 22:17 CEST

Identified

There is a global outage of Cloudflare services. This is one of many services affected by an unknown global disruption of service across many major software providers.
Posted Jun 12, 2025 - 21:34 CEST
This incident affected: TravelSpirit Backoffice & CRM, Visual Tour Builder, MediaSpirit, Cloudflare Amsterdam, Netherlands - (AMS), and AWS cloudformation-eu-central-1.