Issues with loading VTB.

Incident Report for TravelSpirit

Resolved

The solution has been implemented and the VTB is fully operational again.
Posted Feb 04, 2026 - 14:46 CET

Identified

The issue has been identified and a solution is now being installed.
Posted Feb 04, 2026 - 10:20 CET

Investigating

There seems to be an issue with loading VTB's; the system attempts to load the VTB and after a minute gives a timeout error. If you try to load the VTB again after a few minutes of waiting, it will open properly.

We will look into the root cause of this and solve it.
Posted Feb 03, 2026 - 14:00 CET
This incident affected: Visual Tour Builder.