Partial outage

Incident Report for TravelSpirit

Resolved

This incident has been resolved.
Posted Jun 23, 2025 - 11:47 CEST

Update

The partial disruption in service is now resolved. We continue to monitor the performance.
Posted Jun 23, 2025 - 11:47 CEST

Investigating

We are currently investigating a spike in errors in our logs.
Posted Jun 23, 2025 - 11:39 CEST
This incident affected: TravelSpirit Backoffice & CRM and Visual Tour Builder.