This issue also impacts sending out Purchase Emails (bestel emails)
Posted Feb 24, 2026 - 09:14 CET
Update
We are working to resolve an issue that has been identified and is related to TRV-7936, where an email BODY in a draft email disappears after manually switching the FROM email
Posted Feb 24, 2026 - 08:55 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 24, 2026 - 08:53 CET
This incident affected: TravelSpirit Backoffice & CRM.